WordPress.org

Ready to get started?Download WordPress

Forums

Revive Old Post (Former Tweet Old Post)
Latest version broken today! (7 posts)

  1. dragonblogger
    Member
    Posted 2 years ago #

    The latest version released August 15th 2011 is broken, WordPress won't load.

  2. dragonblogger
    Member
    Posted 2 years ago #

    The admin shows error in Tweet old post, Parse error: syntax error, unexpected T_SL in path/wp-content/plugins/tweet-old-post/tweet-old-post.php on line 7 Version 3.2.3

  3. godlessgirl
    Member
    Posted 2 years ago #

    Same (BIG) problem. Now I have to manually remove via FTP so my site will work.

  4. stevefernino
    Member
    Posted 2 years ago #

    Then if you remove that line there continue to be more errors in that and other files.

  5. Honorgate
    Member
    Posted 2 years ago #

    Yes, error too. Same.

  6. Maya
    Member
    Posted 2 years ago #

    Help! This has crashed our entire site! I updated http://www.commongroundgroup.net this morning and it immediately crashed with the same fatal error message that others are reporting.

    Parse error: syntax error, unexpected T_SL in /home8/sixnplus/public_html/cg/wp-content/plugins/tweet-old-post/tweet-old-post.php on line 7

    Is there a workaround to get in and disable the plug-in?

  7. editor
    Member
    Posted 2 years ago #

    Delete the plugin folder via FTP, and upload the previous working version. I just did that.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic