WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Maintenance Mode
[resolved] Latest update toasted aspects of my Dashboard (5 posts)

  1. Dangthrimble
    Member
    Posted 4 months ago #

    Have just installed the latest update of this plugin and now cannot view either the Plugins page or the Updates page. Both return a blank page. Hvaen't checked every page on the Dashboard, but the ones I have checked seem to be OK.

    https://wordpress.org/plugins/ultimate-maintenance-mode/

  2. John Turner
    Member
    Plugin Author

    Posted 4 months ago #

    Sorry you are having an issue. The only change that was in the update was a link to some free background images. Nothing to do with the issue you describe.

    If you delete the plugins does your issue go away?

    Were any other plugins updated?

  3. Dangthrimble
    Member
    Posted 4 months ago #

    This was the only update performed at the time. Not sure what went wrong! Haven't had time to delete plugins, but it has to be on the agenda as I have other updates pending!

  4. Dangthrimble
    Member
    Posted 4 months ago #

    Wound back site to before the update and found the Updates pages was still blank, though the Plugins page wasn't (thankfully). Deactivated all the plugins and the Updates page reappeared. Updated Ultimate Maintenance Mode and a theme update that had subsequently appeared. Activated each plugin, one at a time, checking the Updates page each time to see which was causing the problem. Left Ultimate Maintenance Mode till last. Everything worked fine!

    Guess I'll just have to put that one down to experience. Apologies for pointing the finger at Ultimate Maintenance Mode.

  5. John Turner
    Member
    Plugin Author

    Posted 4 months ago #

    No problem! Cheers

Reply

You must log in to post.

About this Plugin

About this Topic