WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate Category Excluder
[resolved] Latest update gives me error (4 posts)

  1. saturnus
    Member
    Posted 10 months ago #

    Version 0.94

    I get this at the top of my site -.-

    Warning: Invalid argument supplied for foreach() in wp-content/plugins/ultimate-category-excluder/ultimate-category-excluder.php on line 150

    Thanks.

    http://wordpress.org/plugins/ultimate-category-excluder/

  2. zondar
    Member
    Posted 10 months ago #

    Yup, same fault here; Genesis theme/WP3.6

    So back to ver. 0.8 - all works perfectly.

  3. saturnus
    Member
    Posted 10 months ago #

    I just switched to the Home Categories plug-in
    http://wordpress.org/plugins/home-categories

    Does what I want to and is working fine without errors.

  4. Michael Clark
    Member
    Plugin Author

    Posted 10 months ago #

    You need to choose at least one category in the Exclude from Search column on the UCE settings page. Save the settings. Then remove the check, and save settings again. Item #5 on the Installation instructions.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.