WordPress.org

Ready to get started?Download WordPress

Forums

Latest Story image (2 posts)

  1. mikebessler
    Member
    Posted 4 years ago #

    On my site, I have the front page set to display a 55 word excerpt for the top article on the page, which is generally the "Latest Story" article. When this article features an image, the image does not automatically re-size to fit the window. Instead, the image displays at full size. If the image height is relatively tall, the size makes the article window much larger and I am left with a big picture, a small excerpt and a lot of blank space. When I select the "Activate Image Resizer" option in the Layout settings, all of the images seem to be sacked from the main page. Any ideas on how to get the "Latest Story" image to re-size or do is there a maximum image size that I should just stick with?

  2. happywifenmama
    Member
    Posted 4 years ago #

    I have the same problem with image resizer on, so I keep it off by default. To change the size of the image in your feature story. To change the size of the feature story image, go to the option(number).php file...for example option1.php, option2.php, etc. Choose whichever option you are using and find the div class storycontent around line 10 in option2.php.

    <div class="storycontent">
    		<?php if(get_option('uwc_excerpt_content') == 'content') {
    				resize(200,200);
    				theme_content('(more)');
    			} else {
    				resize(200,200);
    				theme_excerpt(get_option('uwc_excerpt_one'));
    			}
    		?>
    	</div>

    Change the part that says 200,200 in both places it's shown to whatever maximum height and width you want to display. For mine it's set to 100, 100 just like the category images.

Topic Closed

This topic has been closed to new replies.

About this Topic