WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Latest posts blog homepage problem (7 posts)

  1. JoyceD6
    Member
    Posted 2 years ago #

    On Settings -> Reading, I selected "Your latest posts". I have the blog home page set to list 3 posts with summaries. It doesn't give summaries. If I change it to "full text", it doesn't do that either. It gives me the right number of posts, but I want more of the blog post listed on the page.

    I did make a change in the left column, but I can't figure out what might be wrong about that. Here's the page: http://ridingthewave.net/kowabunga-blog/

    Any suggestions would be appreciated.

  2. alchymyth
    Forum Moderator
    Posted 2 years ago #

    check the loop of the front page template (index.php ?) for the existence of the_content()

    http://codex.wordpress.org/Template_Hierarchy
    http://codex.wordpress.org/The_Loop
    http://codex.wordpress.org/Function_Reference/the_content

  3. JoyceD6
    Member
    Posted 2 years ago #

    Thanks for the suggestion. I've been trying to find a solution on those pages and changed several things, but nothing has worked.

    I'm not a developer. I'm an editor/manager. I think the problem might be within the left column rather than the main part of the page since I think that code is not making any difference in how the page resolves.

    The source shows an end paragraph tag that doesn't belong there, but I don't know what script is creating it. It's not directly in the index.php.

    Any suggestions would be appreciated.

  4. alchymyth
    Forum Moderator
    Posted 2 years ago #

    can you contact the original developer of your theme which seems to be custom made theme?

    or start by pasting the code of index.php into a http://pastebin.com/, and posting the link to it here.

  5. JoyceD6
    Member
    Posted 2 years ago #

    I never used pastebin before. Here's the link:
    http://pastebin.com/GSLeAU7J

    BTW, I cannot contact the developer.

  6. alchymyth
    Forum Moderator
    Posted 2 years ago #

    index.php does not seem to be used for the front page posts.

    does your theme have a home.php or front-page.php?

    if so, please paste the full codes as well.

  7. alchymyth
    Forum Moderator
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic