WordPress.org

Ready to get started?Download WordPress

Forums

Latest Post Doesn't Display (5 posts)

  1. Penina
    Member
    Posted 7 years ago #

    Hi WordPress,
    I added a brief post this morning, and it won't show up.
    Correction: It shows up fine, at the top of my blog posts, when I click the View Site >> link at the top of my Dashboard. But if I come in from outside, or if I click any sort of "home" link, the post is not there.
    If I click on its related category link, it shows up... but it appears that visitors to the site will not be seeing this post.

    I have made sure it is Saved and Published.
    I have checked the html.
    I have deleted and re-posted it.
    I have tried changing the title from a single word to multiple words.

    I don't know what else to do!

    The title of the post is 'Dream', it is categorized under 'People' and 'Leadership.

  2. Chris_K
    Member
    Posted 7 years ago #

    Would you share a link to your blog?

  3. Penina
    Member
    Posted 7 years ago #

  4. Jeremy Clark
    Moderator
    Posted 7 years ago #

    It shows up for me. Probably a cache problem. Delete your browser cache if you still can't see it.

    By the way you might want to check your blog in IE 6. Everything is shifted to the left and the font sizes are all screwy.

    Look at your validation.

  5. Penina
    Member
    Posted 7 years ago #

    Ewww! Well, thanks for alerting me.

    Hang on. I'm going to check on the cache thing (funny, I've never run into this before)

    Yup. That worked.

    Sorry for the "is it plugged in" sorta post.

    P

Topic Closed

This topic has been closed to new replies.

About this Topic