WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Last blogpost doesn't show up on startpage (4 posts)

  1. robertsal
    Member
    Posted 1 year ago #

    I am having trouble with posting new blogposts in my wordpressblog. When I write a new post it shows up in the widget "latest posts", but not in the main area on my startpage. I´m going crazy over this because visitors can't see that im updating my blog anymore.

    link to my page: http://www.framtidenskollektivtrafik.se ("future public transports"in swedish)

    as you see the latest post in the main area is from nov 23, but if you look at the widget in the right colum there is a newer post "creating desire" from nov 29...

    Thankful for any help!
    //Robert

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  3. kjodle
    Member
    Posted 1 year ago #

    Under Graphene Options, check:

    General >> Front Page >> "Front page posts categories"

  4. robertsal
    Member
    Posted 1 year ago #

    Thanks kjodle! It solved the problem :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags