WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] "Large" Image Resize Not Working (5 posts)

  1. supakat111
    Member
    Posted 3 years ago #

    I am having an issue inserting an image. This is kind of an odd one.

    I am able to re-size the image to "thumbnail", "medium" and just insert the "full-size" but I am not able to re-size to a "large" size.

    Anyone else have that problem?

    It is happening with all images I upload.

    Here is what the window looks like when I try to insert an image:
    Screenshot

  2. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    At a guess, I'd say that, in the example you provided, your full size image is smaller than the Large image dimensions set in Settings/Media.

  3. supakat111
    Member
    Posted 3 years ago #

    Thanks esmi. you got it!

  4. dwegowy
    Member
    Posted 3 years ago #

    I'm still stymied by something related to this.

    I tried setting my media sizes as:

    • Thumbnail: 200x200
    • Medium: 400x400
    • Large: 700x700

    and I upload an image that is originally 1000x800. When I then try to insert the image in the post, the 'large' size is unavailable; I can only select from thumbnail, medium and full-size.

    M'aidez? Merci...

  5. dwegowy
    Member
    Posted 3 years ago #

    Ahem, never mind. The catch is that you have to have WP generate the new images, either by re-uploading them or by using something like

    http://wordpress.org/extend/plugins/regenerate-thumbnails/

    Noob.

Topic Closed

This topic has been closed to new replies.

About this Topic