WordPress.org

Ready to get started?Download WordPress

Forums

Transposh WordPress Translation
[resolved] Language Selection Not Working (4 posts)

  1. IncaLink
    Member
    Posted 1 year ago #

    Under the settings where you select the available languages you want to show up, it directs the user to click on the language to toggle it between active/inactive. Unfortunately, neither clicking or attempting to drag the languages does anything. Even clicking the make all active button does not do anything.

    My site is setup as a WordPress Multisite Network so I am not sure if that is a factor. I've tried it on Windows & Mac and in three different browsers. I'm I just missing something obvious or is this a bigger issue?

    http://wordpress.org/extend/plugins/transposh-translation-filter-for-wordpress/

  2. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Now I see the topic,

    Please try disabling all other plugins and see what happens,
    Also - can you spot any errors in your javascript console?

    If those fail to produce meaningful information, please use the contact form on our site and we'll try to help directly

  3. IncaLink
    Member
    Posted 1 year ago #

    Disabling other plugins worked! Thanks.

  4. Ofer Wald
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    If you spot the exact plugin that caused the conflict, I might be able to fix that (and others will know as well :) )

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic