WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Language problems when displaying an event (6 posts)

  1. irenehofer
    Member
    Posted 1 year ago #

    Hi
    I'm using the German version of WordPress and Events Manager. Most of the translations are ok, but there are some errors. When I publish an event, there are mixes between English and German in the view of the event. In the overview (left of the map) there's my title and the the subtitles are still in English (Date/Time, Location, Categories). I checked the language files - everything seems to be ok. I tried to change some code in PHP but nothing worked. There are also some other mistakes but it won't help to change the language files... Any advice?

    http://wordpress.org/extend/plugins/events-manager/

  2. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    This is done on a volunteer basis, as we update the plugin with new text etc. the translations unavaidably fall behind.

    if you'd like to make corrections to the translation file you can do so as described here - http://wp-events-plugin.com/documentation/translating/

  3. irenehofer
    Member
    Posted 1 year ago #

    Marcus, thank you for your answer. Actually I already updated the translation files but it won't work (for example Date/Time is translated in my .po and .mo file, but the English version is still displayed)

  4. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    Where is this specifically? Could be that we missed something.

    Btw, if you're referring e.g. to your events page, this is translated upon installation, so you sould either reset the plugin (Events > Settings > General > Admin Tools) or just translate the text directly in your Settings > Formatting > Events > Single Event Format section.

  5. Marcus
    NetWebLogic Support
    Plugin Author

    Posted 1 year ago #

    btw, if you updated the translation files, if you can contact us on http://wp-events-plugin.com/contact-us/ we'll include it in the next upate

    thx in advance!

  6. irenehofer
    Member
    Posted 1 year ago #

    I changed the text directly in the Settings - it worked. Thank you very much for your help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic