WordPress.org

Ready to get started?Download WordPress

Forums

Language on both my blogs got corrupted - please help (4 posts)

  1. popomus
    Member
    Posted 6 years ago #

    I have two blogs - http://www.elifsavas.com/blog and http://www.elifsavas.com/yazilar. Both are in Turkish. I did nothing to them - no upgrades, no database changes, nothing - and when I woke up this morning, I find that I and my readers are seeing weird characters instead of Latin (English) and Turkish letters. (Characters like ELİF Savaş Felsen - Hüthüt Kuşu) I searched the forums and tried to rem out two of the lines in wp-config.php, but nothing works - please help. It's also happening in both blogs, which are separate installations! Many thanks.

  2. moshu
    Member
    Posted 6 years ago #

    I suspect your host made some kind of hardware or software upgrade... most likely MySQL upgrade: that's when similar things happen.
    Did you ask them?

  3. popomus
    Member
    Posted 6 years ago #

    Yes, but I'm sure I'll hear from them after the new year. Many thanks, and if anything easy comes to mind that I could fix, please let me know.

  4. popomus
    Member
    Posted 6 years ago #

    Okay, the UTF-8 Database Converter plugin worked perfectly, even though it said it wasn't compatible with the new WP version, and saved the day mightily. http://wordpress.org/extend/plugins/utf-8-database-converter/

    Many thanks.
    Brian

Topic Closed

This topic has been closed to new replies.

About this Topic