WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
[resolved] Language files don´t work in wp 3.9 (2 posts)

  1. hakonzen
    Member
    Posted 3 months ago #

    Hi
    I just updated from wp.3.8 to 3.9 and woocommerce 2.020 to 2.17 and them the translated mo and po files don´t kick in
    I have checked and the names are correct (woocommerce-admin-nb_NO.mo/po), my wp-config.php have: define('WPLANG', 'nb_NO');
    I have also looked at the translations in poedit, and they look alright, so what can be wrong here? I have also read the http://develop.woothemes.com/woocommerce/2014/02/solving-common-issues-after-updating-to-woocommerce-2-1/, but the language codes are correct, and there has been fixes on this, I guess this is not a problem anymore?

    https://wordpress.org/plugins/woocommerce/

  2. hakonzen
    Member
    Posted 3 months ago #

    problem solved!

Reply

You must log in to post.

About this Plugin

About this Topic