WordPress.org

Ready to get started?Download WordPress

Forums

Kubrick template in German? (9 posts)

  1. winnie
    Member
    Posted 9 years ago #

    Is anyone out there how has mastered to translate the Kubrick template into German?

  2. Anonymous
    Unregistered
    Posted 9 years ago #

    The kubrick theme consists of hard-coded text in English as well as of text taken from the .mo / .po file. So translating the Kubrick them will be a lot of manual work and updating to another version of the theme or WP itself might be tricky too. It's a pity that structure and content aren't completely separated in the Kubrick theme! :(

  3. Anonymous
    Unregistered
    Posted 9 years ago #

    hey,
    I had try to translate the Kubrick template into German.
    But I don't sure if the files are correct and complete :/
    so, test it out and make it better...
    you can download the zip-file here:
    http://green182.gr.funpic.de/files/kubrick_125_german.zip
    have phun ;)
    greets green_182

  4. fuchs
    Member
    Posted 9 years ago #

    I'm also using Kubrick in German. The translation was nasty... the .pot file was incomplete and Kubrick is mostly hardcoded - great perspectives for an update! :->

  5. Anonymous
    Unregistered
    Posted 9 years ago #

    "The translation was nasty..." what translation do you mean?
    Had you translate the template for yourselfe? Can you give me your files?
    - Sorry for my bad English... :(( -
    Thanks and bye green_182

  6. Michael Heilemann
    Member
    Posted 9 years ago #

    I would love to make Kubrick more managable for translation in the future. I haven't played around with it at all though, but if you're interested in helping me out with understanding how it works, ship me a mail.

  7. Anonymous
    Unregistered
    Posted 9 years ago #

    I don't realy understand what you want to do?! You want to include the .pot file into your template?

  8. Ryan Boren
    WordPress Dev
    Posted 9 years ago #

    See here regarding localization support for plugins and themes. Theme localization requires WordPress 1.3, unless you want to do heavy lifting. Michael, I'll soon be adding localization to my 1.3 port of Kubrick. I'll give you a ping.

  9. Michael Heilemann
    Member
    Posted 9 years ago #

    Thanks Ryan.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.