WordPress.org

Ready to get started?Download WordPress

Forums

kPicasa won't activate (2 posts)

  1. loybanks
    Member
    Posted 6 years ago #

    When I click activate I'm getting the message....

    kPicasa Gallery requires PHP version 5 or greater. You are running PHP version 4.4.7

    So I performed upgrade to PHP 5.2.6 and all went well with the msi windows install upgrade. But I still get the same message. Also I rebooted the machine for registry purposes. I run Vista 32 if that helps.

    So what am I doing wrong.

    Thanks

    Loy Banks

  2. percentjuice
    Member
    Posted 5 years ago #

    my error msg:
    "kPicasa Gallery requires PHP version 5 or greater. You are running PHP version 4.4.8"

    despite currently running PHP version 5.2.5.

Topic Closed

This topic has been closed to new replies.

About this Topic