WordPress.org

Ready to get started?Download WordPress

Forums

[kommiku plugin] sufficient permissions issue (5 posts)

  1. rizaldy
    Member
    Posted 4 years ago #

    This is a dream plugin for hosting comic!!

    But i can't seem to be able to access plugin settings page. I keep getting this message:

    You do not have sufficient permissions to access this page.

    the plugin stated that Compatible up to: 2.9.2 and i'm using 2.9.2

    i hope there's a fix for this. such a good plugin kommiku!

    -Rizaldy-

    http://wordpress.org/extend/plugins/kommiku/

  2. lokis
    Member
    Posted 4 years ago #

    To solve this go to the installed plugin page, and click on "Edit" on the Kommiku plugin.
    Now search for add_menu_page('Kommiku', 'Comic', 11, KOMMIKU_FOLDER, 'kommiku', KOMMIKU_URLPATH.'comic.png');
    and replace that 11 with a 8, so it would be:
    add_menu_page('Kommiku', 'Comic', 8, KOMMIKU_FOLDER, 'kommiku', KOMMIKU_URLPATH.'comic.png');
    Click on Update File

    Now this error should be fixed :D

  3. lokis
    Member
    Posted 4 years ago #

    I'm still having problems with this plugin, the permalink appears to be broken, i can't see my comics
    anyone have any idea how to solve?

  4. rizaldy
    Member
    Posted 4 years ago #

    thanx for the fix lokis it work!

    have you try access the page directly ?
    in my case, my comic is naruto had only one chapter and permalink that appear in create page is

    Permalink: http://dotspiral.com/manga/naruto/01/

    try paste the link with your domain in browser

    http://yourcoolsite.com/manga/naruto/01/

    it work for me.

    ps. sorry i cannot provide you with any link, becouse i'm still testing it in my localserver.

  5. Anraiki
    Member
    Posted 4 years ago #

    Sorry for my lack of support guys. Sometimes, I check wordpress, sometimes I don't (quickest way is to email for support). Lokis, thanks for the quick fix on that, and I have applied that on to a patch. For some reason I have yet to run on that error.

    As the Permalink being broken. Have you check if the settings are configured correctly?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags