WordPress.org

Ready to get started?Download WordPress

Forums

WordPress HTTPS (SSL)
Keyed in wrong hosting URL in settings (2 posts)

  1. joellrr
    Member
    Posted 1 year ago #

    It was late at night and insted of keying in my website i keyed the name of my hosting company in and im getting a 403 forbidden error; i deleted the plugin and it fixed the 403 error but now when i reinstall it im stuck with the 403 error, it wont even allow me to login to the admin panel. Is there a way I can fix this?

    Thanks!

    http://wordpress.org/extend/plugins/wordpress-https/

  2. netgrrl2
    Member
    Posted 1 year ago #

    I had a similar issue and had to go direct to the database to remove the setting in wp_options

    You could use a plugin like 'search and replace'

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.