WordPress.org

Ready to get started?Download WordPress

Forums

Lazy SEO
[resolved] "key4 in geo1" appearing (9 posts)

  1. PTaubman
    Member
    Posted 10 months ago #

    I am not sure, but on some pages I am seeing "key4 in geo1" or "key1 in geo1" appear.

    Doing a search on Google shows MANY results of this.

    The only way I found to remove this from my published pages was to deactive the plugin.

    Hope you can help! What am I doing incorrectly.

    Thanks.
    Paul.

    http://wordpress.org/plugins/lazy-seo/

  2. Danny Morris
    Member
    Plugin Author

    Posted 10 months ago #

    Hi Paul,

    You will need to change the keywords in the settings page. On the left side of the dashboard, click the "Settings" menu. Directly under that, you should see a new submenu. Click on "Lazy SEO Settings".

    The URL should look like: *yoursite*/wp-admin/options-general.php?page=lazy-slug.

    You can replace the default keywords and locations here.

    Thank you,
    Danny

  3. win58
    Member
    Posted 9 months ago #

    Hi, I'm having the same sort of issue, where I used the keyword "Fashion" in the geo1 box, the phrase "Fashion in geo1" prints as an <h1> on the home page beneath slider where normally there is no text.
    I set the geo option to 0 with no success, still printed unless plugin disabled.
    Searched database and deleted 3 instances of geo1 as meta-tags and now I have only Fashion being printed. Livable if not fixable.

    See the page here http://www.fashionmesh.com/fashionmesh/
    Thanks

    PS I redid the settings and edited sql to take advantage of the setting for a better print out.

  4. Danny Morris
    Member
    Plugin Author

    Posted 9 months ago #

    Hi, I believe I fixed the issue with geo1 appearing even when the geo option is set to 0.

    If you don't want any auto-generated <h1> text, you can uncheck the "Replace h1's?" option at the top of the settings.

    Thank you,
    Danny

  5. valhallalodge
    Member
    Posted 9 months ago #

    im having the same issue i tried all of the above adn cant get rid of the "Geo 1 Key 1"

    message on my site, i even deleted Lazy SEO

    Please Help!!!!

  6. win58
    Member
    Posted 9 months ago #

    Hi, you can try the WP clean Up plugin to clean and optimize the database but you may need to use PhpMyadmin to search and delete from DB

  7. cliveherlock
    Member
    Posted 7 months ago #

  8. cliveherlock
    Member
    Posted 7 months ago #

    Sorry, I must have done something wrong for the whole para to become a url. How do you make backtick?
    Thank you.
    Clive

  9. cliveherlock
    Member
    Posted 7 months ago #

    It should be:

    www.adaptationpractice.org/adaptation/

    Clive

Reply

You must log in to post.

About this Plugin

About this Topic