WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Keeps saying upgrade to 2.7.1 (6 posts)

  1. univocal
    Member
    Posted 5 years ago #

    When I do an automatic upgrade to 2.7.1 everytime I login it tells me again to upgrade even though the the panel tells me my version is 2.7.1?

  2. artstroll
    Member
    Posted 5 years ago #

    I have a similar problem. I did a new installation of 2.7.1 a couple of weeks ago and have had no problems so far. But just this morning the Admin Panel started saying, "WordPress 2.7.1 is available! Please update now."

    When I click on "Please update now," it tells me that:

    There is a new version of WordPress available for upgrade
    You can upgrade to version 2.7.1–es_ES automatically or download the package and install it manually.

    However, what I have installed is 2.7.1 English version. Why is it asking me to upgrade to 2.7.1 Spanish version?

    Thanks for your assistance.

  3. MichaelH
    Member
    Posted 5 years ago #

    May want to read this trac ticket
    https://core.trac.wordpress.org/ticket/8729

  4. artstroll
    Member
    Posted 5 years ago #

    Hmmm ... It stopped as mysteriously as it appeared. My admin panel is no longer showing that message. Puzzling ...

  5. artstroll
    Member
    Posted 5 years ago #

    The message has shown up again, but this time in another installation of WordPress that I have:
    http://www.rincon-vacation.com/

    (The one on http://www.artstroll.com does not have the message -- it disappeared by itself 2 weeks ago.)

    Should I just patiently wait until the message disappears from rincon-vacation.com, just like it did from artstroll.com?

    This seems like some kind of a glitch.

    -Eduardo

  6. Mvd
    Member
    Posted 4 years ago #

    Hi,

    I have this problem on all my installations (2) since 2.9 one of them I did a fresh install on but it appeared again after some time. I tryed the workarounds suggested by Michaelh (Post above)but it's not working. I also did an auto reinatall on one installation wich only changed my backend language to english (from Dutch) but the upgrade message is still there.
    Anyone has a fix?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags