WordPress.org

Ready to get started?Download WordPress

Forums

MinQueue
keeps saying "Script minification is disabled " (3 posts)

  1. oomskaap
    Member
    Posted 1 year ago #

    I enabled it, and set it to Manual, paste the script handler, but it always states "Script minification is disabled", and the handler does not change to the footer color.

    http://wordpress.org/extend/plugins/minqueue/

  2. Matthew Haines-Young
    Human Made
    Plugin Author

    Posted 1 year ago #

    It sounds like your settings are not getting saved correctly. Can I just confirm exactly what you are doing...

    1. Select Manual Script Minification
    2. A textarea will slide out. Enter handles of scripts here.
    3. Click save at the bottom of the page.

    See the attached image for more details of these steps

    https://dl.dropbox.com/u/21013057/MinQueue-Help.png

    After the page has reloaded you should not see "Script minification is disabled", instead you should see the textarea with the list of script handles.

    If you still see the disabled text, if you then select manual minification, does the text area slide down, and are the script handles saved in the field?

    Finally, if they are being saved, but still not minifying, then there may be some other reasons that the file cannot be processed (eg is a remot file etc)

    Thanks for your feedback. The plugin is still quite new and the help section is something I need to improve.

  3. rjakobsson
    Member
    Posted 1 year ago #

    I have the same issue. Using WP 3.5.1.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.