WordPress.org

Ready to get started?Download WordPress

Forums

iThemes Security (formerly Better WP Security)
[resolved] Keep getting "Error" screen (6 posts)

  1. TLCJohn
    Member
    Posted 1 year ago #

    Hi there Guys. HELP

    I am working on a framework in WordPress but I keep getting locked out of the site. Is there a place or a way in the plugin where I can stop this from happening.

    Thanks in advance for the advice.

    John

    http://wordpress.org/extend/plugins/better-wp-security/

  2. Turn off intrusion detection and you should be ok.

  3. TLCJohn
    Member
    Posted 1 year ago #

    Hi there Bit 51,

    thank you very much for your advice, I apologise for the late reply. Keep up the great work with this plug-in.

    Kind regards
    John

  4. tubo
    Member
    Posted 1 year ago #

    I got error + blank page again and again... and I can not login in order to turn off intrusion detection.
    I have w3 total cache enabled, by the way..

    I've created a "noactive" folder, and I 've copied the BWPS plugin folder inside this "noactive" folder... so the plugin deactivates due an error, and then I can go to the admin panel... I copy the BWPS folder in the plugin folder again... and edit manually the better-wp-security/better-wp-security.php file. Then I activate the BWPS again... but, when I go to the settings and try to Turn off intrusion detection, I got the blank page again.

    I'm tired now...

    Thanks in advance

  5. John Conner
    Member
    Posted 1 year ago #

    hi tubo
    I had the same problem after updating php module on my server. Easily I renamed the BWPS folder and made it disable to force my site working and it just works! If you realy love the plugin and want it keep activated on your website I think the best solution is to reset BWPS fields in site database and install it again without intrusion and login security module, also consider not to activate YELLOW options of the plugin (as the plugin says they're conflicting at all).

  6. tubo
    Member
    Posted 1 year ago #

    Thanks John!

    I delete database tables, and I've installed again just like you said. It works better.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic