WordPress.org

Ready to get started?Download WordPress

Forums

JW Player for Flash & HTML5 Video
JW Player Plugin (v1.3.3 for WordPress) not working with IE 9.0.8080.16413 (9 posts)

  1. Erikam45
    Member
    Posted 3 years ago #

    Hi,
    when I try loading the implemented flash in IE 9.0.8080.16413 nothing appears - only the IE-compatibility-mode is working... Firefox 3.6.15 and Safari 4.0.4 are loading fine... any suggestions?
    Thanks!

    Erik

    http://wordpress.org/extend/plugins/jw-player-plugin-for-wordpress/

  2. JW Player
    Member
    Plugin Author

    Posted 3 years ago #

    @Erikam45,

    This is a known compatibility issue with the JW Embedder and the new version of IE. This will be fixed in an upcoming version of the JW Player.

    Thanks.

  3. grennilson
    Member
    Posted 3 years ago #

    I'm having the same problem also... Hopefully not too many of my customers are upgrading... The plugin works great with all other browsers BTW...

    Any sense of timing on the upcoming version? Need to know if I should do a YouTube work-around for the time being...

    Thanks,

    Gary

  4. JW Player
    Member
    Plugin Author

    Posted 3 years ago #

    @grennilson,

    I believe this will be addressed in version 5.6 of the player. However, I can't provide an estimate at this time.

    Thanks.

  5. pete1234
    Member
    Posted 3 years ago #

    I signed up for a JWplayer license after the release of version 5.6, this Internet Explorer problem is still occurring. I run a large video site, there is no way I can continue doing business with your company if my videos cannot load on Internet Explorer or there is some type of support for this.

  6. gxxaxx
    Member
    Posted 3 years ago #

    Has this problem been solved.
    Not showing in IE 9 is a definite deal breaker for working with JWplayer.
    Have two clients that are shopping for commercial license but they can't use a player that leaves out such a huge market share.

  7. JW Player
    Member
    Plugin Author

    Posted 3 years ago #

    Hey guys,

    This should be fixed in the current version of the player. If not can you please provide a link to where the incorrect behavior is occurring so we can take a closer look.

    Thanks.

  8. interfacemedia
    Member
    Posted 3 years ago #

    We are having this exact problem still with this site:

    http://www.mristv.com/

    Please advise on a fix.

    Thanks.

  9. JW Player
    Member
    Plugin Author

    Posted 2 years ago #

    @interfacemedia,

    The video plays fine for me on this page. Did you find a solution to your problem?

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic