WordPress.org

Ready to get started?Download WordPress

Forums

just upgraded 2.3-beta2 from beta1. but DB error is still there! (inc error msg) (1 post)

  1. Spiel
    Member
    Posted 6 years ago #

    when I try to edit some post or write some comment, this error pops up! (WRITE POST IS OK)

    it happen on 2.3-beta1, so i just upgraded fresh installed 2.3-beta1 to 2.3-beta2. but still the same.

    what should i do?

    WordPress database error: [Table 'thecancer.gaepo_post2cat' doesn't exist]
    SELECT cat_ID AS ID, MAX(post_modified) AS last_mod FROM gaepo_posts p LEFT JOIN gaepo_post2cat pc ON p.ID = pc.post_id LEFT JOIN gaepo_categories c ON pc.category_id = c.cat_ID WHERE post_status = 'publish' GROUP BY cat_ID

    WordPress database error: [Table 'thecancer.gaepo_post2cat' doesn't exist]
    SELECT cat_ID AS ID, MAX(post_modified) AS last_mod FROM gaepo_posts p LEFT JOIN gaepo_post2cat pc ON p.ID = pc.post_id LEFT JOIN gaepo_categories c ON pc.category_id = c.cat_ID WHERE post_status = 'publish' GROUP BY cat_ID

    Warning: Cannot modify header information - headers already sent by (output started at /home/hosting_users/thecancer/www/gaepo/wp-includes/wp-db.php:159) in /home/hosting_users/thecancer/www/gaepo/wp-includes/pluggable.php on line 422

Topic Closed

This topic has been closed to new replies.

About this Topic