WordPress.org

Ready to get started?Download WordPress

Forums

Just Updated to 3.0 - home page won't come up - seems to be redirected (8 posts)

  1. ButterflyHerder
    Member
    Posted 4 years ago #

    Greetings

    My whole front page has disappeared! This morning, when we typed in our domain name, it suddenly started pulling up a thank-you page that I created after updating WordPress yesterday. I haven't been able to get the home page to show up at all today.

    Then, when I completely DELETED the thank-you page, it started pulling up a blog post from May, 2008 (!?!?) If I click on the banner image or the "home" menu link, it always pulls up this blog post.

    I've double-checked the Settings >> Reading info, and it is still set-up to have "home" as the home page. Somehow, WordPress is redirecting it, but I can't seem to figure out how, why, or where.

    http://www.DarrenLaCroix.com

    Any advice?
    Cynthia

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/extend/plugins/memory-bump/
    http://wordpress.org/support/topic/253495#post-1017842

    - reviewing http://wordpress.org/support/topic/411649

  3. themovieman
    Member
    Posted 4 years ago #

    I've experienced -- as well as others -- the same type of thing...

    http://wordpress.org/support/topic/413483?

  4. ButterflyHerder
    Member
    Posted 4 years ago #

    esmi, do you post the same response to everybody's help request? :)

  5. ButterflyHerder
    Member
    Posted 4 years ago #

    To answer your question, esmi...

    - yes, first thing this morning. no result
    - yes, did this after the plug-ins. same problems
    - trying that now
    - yes, did this after the theme switch earlier today. no result
    - trying that now
    - this one has NO relation to my problem.

  6. What esmi usually starts off with is basic troubleshooting, which is just about the same thing that the rest of would post, give or take a few words.

    Typically, one of those steps will either point to a solution, or make the "investigation" a whole lot easier.

  7. ButterflyHerder
    Member
    Posted 4 years ago #

    OK, I just read the info on increasing available memory. I'm not GETTING memory errors, so there's no sense in doing that one.

    My issue has to do with the home page being arbitrarily redirected to a blog post that's 13 months old.

    Can you help?

  8. themovieman
    Member
    Posted 4 years ago #

    What my hosting company support did was disabled the redirect via wp_redirection_items in the database, so try looking in there to see if you can disable it, though as always, back it up as I didn't do this personally...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.