WordPress.org

Ready to get started?Download WordPress

Forums

Just updated ... but I'm having a problem on my manage posts page (15 posts)

  1. shadowfoxza
    Member
    Posted 5 years ago #

    I have about 60 posts and they all seemed to migrate properly to the new edition ... however when I'm on my Post Management page (/blog/wp-admin/edit.php) I can't go to the second page of my post list ... when I hover over the "next" button, the links appears as http:///?paged=2 instead of /blog/wp-admin/edit.php?paged=2 as it should.

    How can I fix this? It's not a major problem, but it complicates matters when I need to manage my older posts.

    Thanks

  2. MichaelH
    Member
    Posted 5 years ago #

    What happens if you hover over the [2] or [3] or ... before the Next button?

    Have you tried deactivating all plugins?

  3. shadowfoxza
    Member
    Posted 5 years ago #

    Same thing ... if I hover over the [2] button I get http:///?paged=2 and for the [3] its http:///?paged=3 ... and so on ...

    I haven't tried deactivating the plug-ins - I can give it a shot and see if it helps. I'll give feedback once I've done that.

  4. shadowfoxza
    Member
    Posted 5 years ago #

    Okay ... tried deactivating the plug-ins ... the problem still persists :/

  5. MichaelH
    Member
    Posted 5 years ago #

    A link to your blog might be helpful.

  6. shadowfoxza
    Member
    Posted 5 years ago #

  7. MichaelH
    Member
    Posted 5 years ago #

    Also might update your permalink structure:
    Administration > Settings > Permalinks

  8. shadowfoxza
    Member
    Posted 5 years ago #

    Checked my permalink structure ... there aren't any problems there ...

    The problem seems to be with the code generated when the page is displayed

    div class="tablenav">
    
    <div class='tablenav-pages'><span class='page-numbers current'>1</span>
    <a class='page-numbers' href='http://?paged=2'>2</a>
    <a class='page-numbers' href='http://?paged=3'>3</a>
    <a class='page-numbers' href='http://?paged=4'>4</a>
    <a class='next page-numbers' href='http://?paged=2'>Next &raquo;</a></div>
    <br class="clear" />
    </div>
    
    <br class="clear" />

    it's not generating the URL's in the anchor tags properly ... I don't know if this is a coding issue or if there's an issue with the database

  9. MichaelH
    Member
    Posted 5 years ago #

    The only other thing I can think is to try uploading WordPress files again.

    See Steps 7 and 8 of Upgrading WordPress Extended.

  10. shadowfoxza
    Member
    Posted 5 years ago #

    Didn't work unfortunately ...

    No worries ... it isn't a trainsmash ... since I can still reach the pages by typing the URL manually ...

    Thanks

  11. robanna
    Member
    Posted 5 years ago #

    I have the same issue. Could this be a bug that needs to be moved to trac?

    My Blog:
    http://www.apexprd.org
    WP 2.5.1
    IIS
    Use a custom Permalink Structure (but I've tried the default structure with the same result).

  12. MichaelH
    Member
    Posted 5 years ago #

    Your Forum login/password is good at trac if you report the problem.

    Reporting Bugs

  13. gt112
    Member
    Posted 5 years ago #

    I also have the same problem. Is this a bug ? is ther a fix ?

  14. robanna
    Member
    Posted 5 years ago #

    I posted it on trac but never got a resolution.
    Maybe you could go over there and post as well and we might see some progress on it.
    http://trac.wordpress.org/ticket/7058

  15. Anonymous
    Unregistered
    Posted 5 years ago #

    The above trac has a patch for the wp_settings.php file that corrected the problem for me.
    Cheers,
    Bill

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.