WordPress.org

Ready to get started?Download WordPress

Forums

Acunetix Secure WordPress
[resolved] Just Updated and Now Can't Access My Site (2 posts)

  1. GodlessKinser
    Member
    Posted 2 years ago #

      Disregard. Just saw the other threads on this issue.

    After updating, attempting to go to the dashboard or my site itself results in the following message:

    Warning: require_once(inc/json.php) [function.require-once]: failed to open stream: No such file or directory in /home/anendles/public_html/wp-content/plugins/secure-wordpress/secure-wordpress.php on line 105

    Fatal error: require_once() [function.require]: Failed opening required 'inc/json.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/anendles/public_html/wp-content/plugins/secure-wordpress/secure-wordpress.php on line 105

  2. WebsiteDefender
    Member
    Posted 2 years ago #

    Hi,

    First of all we are really sorry for the inconvenience caused with this plugin update.

    We already uploaded a fixed version of the plugin which can be downloaded from: http://downloads.wordpress.org/plugin/secure-wordpress.2.0.3.zip.

    If you have problems accessing your blog because of the plugin update, simply login via FTP or your host's control panel and delete the plugin directory. The default plugin directory can be found in /wp-content/plugins/ WordPress sub directory.

    While hoping you find this plugin useful, feel free to post any queries or suggestions you might have on the WebsiteDefender forums; http://www.websitedefender.com/forums.

    Looking forward to hearing from you.

    Regards,
    Robert Abela
    Technical Manager - WebsiteDefender

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic