WordPress.org

Ready to get started?Download WordPress

Forums

Shortcodes Ultimate
Just updated 4.4.4 - short codes broke (9 posts)

  1. JanJohnston
    Member
    Posted 5 months ago #

    I'm using WordPress 3.7.1 and just updated Shortcodes Ultimate to 4.4.4. None of the short codes are working specifically frame, pullquote and spoiler. In both Safari and Chrome. Please fix as it's ruined my layout. Bummer, I was just giving the plugin a rating...not until this is fixed.

    Thanks

    http://wordpress.org/plugins/shortcodes-ultimate/

  2. NarenP
    Member
    Posted 5 months ago #

    This happended to my blog too. pls fix ASAP.my blog posts looks ugly.
    example post:
    http://nicheblogexpert.com/w3-total-cache-settings/

  3. jctunstall
    Member
    Posted 5 months ago #

    Same here, example:
    http://www.abarabove.com/25-free-mixology-books/

    Edit - I reverted to prior version so you won't be able to see it. But I had the same experience with 4.4.4 as the other folks here.

    Love the plugin, thank you for looking into this, and for reminding me to test things on my dev site first in the future :)

  4. NarenP
    Member
    Posted 5 months ago #

    i waited for so long for the solution. now i downgrade to version 4.2.

  5. 14sskillz
    Member
    Posted 5 months ago #

    same here

  6. NarenP
    Member
    Posted 5 months ago #

    try this:
    you need to disable "Compatibility mode" to get all your shortcodes working again:
    Head over to: Shortcodes > Settings > Uncheck 'enabled' next to Compatibility mode > Save Changes.
    hope it helps.

  7. bbudeck
    Member
    Posted 5 months ago #

    disabling compatibility mode didn't help me. and besides, after manually inserting dozens of su_shortcodes into my pages, I simply can't disable compatibility mode and rewrite all shortcodes manually...

  8. Lisa
    Member
    Posted 5 months ago #

    Latest version works for me so long as I disable compatibility mode, it may be a conflict with another plugin - you may want to try deactivating others to see how it affects. Clear your cache or you won't see the change.

  9. JanJohnston
    Member
    Posted 5 months ago #

    Disable "Compatibility Mode" worked like a charm and without checking for conflicts with other plugins. Thanks for the advice!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.