WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Just tried to upgrade multisite to v2 and errors (7 posts)

  1. Mike Turner
    Member
    Posted 1 year ago #

    Hi,

    I just saw that there was an update available to the plugin so I clicked upgrade and once I did I just got about 4 lines on every page of the site saying that there was an error on a line of a page.

    I had to roll back to 1.9.13.

    Not sure if this is a general issue, or perhaps something with upgrading on multisite installations.

    Mike

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Mike - you don't happen to know which errors you were getting do you? And do you have BBPress installed?

    That would be helpful. So far, errors we're seeing are either people updating from a couple specific beta versions (which it doesn't sound like you are using) or people experiencing a plugin conflict.

    Thanks,
    Erick

  3. Mike Turner
    Member
    Posted 1 year ago #

    Just had to try upgrading it again as didn't write it down but this appears all over the top of the site (both in admin and main) after installing / activating (even though it says the plugin installed successfully)

    Warning: Invalid argument supplied for foreach() in /homepages/16/d476514921/htdocs/amateurphotohub/wp-includes/query.php on line 1702

    Warning: Invalid argument supplied for foreach() in /homepages/16/d476514921/htdocs/amateurphotohub/wp-includes/query.php on line 1702

    Warning: Invalid argument supplied for foreach() in /homepages/16/d476514921/htdocs/amateurphotohub/wp-includes/query.php on line 1702

    Warning: Invalid argument supplied for foreach() in /homepages/16/d476514921/htdocs/amateurphotohub/wp-includes/query.php on line 1702

    And no, I don't have bbpress installed (although am looking to do so soon)

  4. ganphx
    Member
    Posted 1 year ago #

    Warning: Invalid argument supplied for foreach() in C:\webusers\wordpress-mu\wp-includes\query.php on line 1702 Warning: Invalid argument supplied for foreach() in C:\webusers\wordpress-mu\wp-includes\query.php on line 1702 Warning: Invalid argument supplied for foreach() in C:\webusers\wordpress-mu\wp-includes\query.php on line 1702 Warning: Invalid argument supplied for foreach() in C:\webusers\wordpress-mu\wp-includes\query.php on line 1702

    I'm getting the same admin error in multiuser WP.

    Clicking on Add or Manage Gallery, I'm getting:

    414 Request-URI Too Large
    The requested URL's length exceeds the capacity limit for this server.

  5. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    Mike and @ganphx: Just FYI, I'm creating an issue for this for our developers to look at.

    Thanks,
    Erick

  6. StephenMax
    Member
    Posted 1 year ago #

    Sorry to say I also found this problem with WordPress multi sites - rolled back.

    Await to hear of a stable fix!

  7. bhandtc
    Member
    Posted 1 year ago #

    Got the same warning messages about line 1702 in query.php.

    I deactivated it at the network dashboard and activated at the individual site and the warning messages went away.

    But now there is a different problem. I use the NextGen Widget and the images called don't seem to resize properly. The dimensions are correct but the resolution is "fuzzy".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.