WordPress.org

Ready to get started?Download WordPress

Forums

Simple Lightbox
[resolved] Just not working. Images load in a new window. (6 posts)

  1. martindm86
    Member
    Posted 1 year ago #

    Hi

    I wish this plugin worked as simple as everyone says :(

    http://drmaryamzamani.com/?p=1035

    I have the above blog post, the image links to a bigger one, but the Lightbox doesn't fire. I have removed any unnecessary JS files but still nothing.

    Any advice on this? Thank you.

    Martin

    http://wordpress.org/extend/plugins/simple-lightbox/

  2. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    The first thing you'll want to do is make sure that the site's theme meets the minimum requirements (expand the Requirements section).

    As an example, the site does not have the correct version of jQuery (in fact, 2 versions of jQuery are being loaded on every page).

    Also, the image link at the page you provided appears to have been manually set to open in a new window (using the target="_blank" link attribute), which is why it's opening in a new window.

    It does not appear that SLB is currently being loaded on your site, but things should clear up once you update the site to meet SLB's the minimum requirements. You should also check to make sure that SLB is activated and enabled by going to Appearance > Lightbox to update SLB's options.

  3. l7world.com
    Member
    Posted 1 year ago #

    Disable minify in W3 Total cache or similar plugin.

  4. Frederick Townes
    Member
    Posted 1 year ago #

    @Archetyped, I wonder if you're interested in making your plugin more compatible with the minify library?

  5. Archetyped
    Member
    Plugin Author

    Posted 1 year ago #

    @Frederick: Are you experiencing a problem with SLB in relation to minify? If so, please report it so that it can be investigated further.

    Minification has not been reported as an issue, but rather the reordering of script loading that caching plugins sometimes do.

  6. Frederick Townes
    Member
    Posted 1 year ago #

    I haven't tested your plugin, I was hoping that you had.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.