WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Just not getting permalinks (5 posts)

  1. blakekr
    Member
    Posted 8 years ago #

    I have a hard time understanding the instructional articles. I do have a new version of WP and went in to enable permalinks. I used the suggested tokens and it wrote successfully to my .htaccess file (mod rewrite is on). But WP itself still calls everything using the "?" method. Am I now supposed to go into all the function files and change how it calls things?

    Also, are WP blogs (out of the box) supposed to have a list of recent posts in the sidebar? I have archives and categories, but no recent posts.

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    No recent posts, no. A plugin will sort that.

    Where is your site ?

  3. blakekr
    Member
    Posted 8 years ago #

    Currently my WP attempt is staged here:
    http://www.favorideas.com/blog2/wordpress/

    Thanks for your reply, I'll check into the plugin.

    Any hints from the clued on how to finish switching over to permalinks, I'd appreciate. Thanks

  4. skippy
    Member
    Posted 8 years ago #

    I see this URI:
    http://www.favorideas.com/blog2/wordpress/2005/08/25/saving-money-on-wedding-music/

    Try clearing your cache, and then force reloading of the page.

  5. blakekr
    Member
    Posted 8 years ago #

    Oy, you're right. They look perfect now. How very strange; I haven't run into a browser side caching issue in a while. Thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.