WordPress.org

Ready to get started?Download WordPress

Forums

just a headsup: wordpress 2.0.5 vulnerability (2 posts)

  1. whooami
    Member
    Posted 7 years ago #

    Its not been mentioned here that i can tell so in keeping with my 'need' (as it will) to prod ppl into being responsible web masters:

    Theres a new wordpress security issue out:

    http://www.securityfocus.com/bid/21782

    Its been addressed and the details of the fix are here:

    http://trac.wordpress.org/changeset/4665

    Its a 1 line fix and you are done, so there's hardly any excuse for not taking care of it.

  2. Kafkaesqui

    Posted 7 years ago #

    Also noting there are is a plan afoot (well, more than a plan) for a version 2.0.6, which will include this fix. Among others.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags