WordPress.org

Ready to get started?Download WordPress

Forums

Superhero
[resolved] JScript Error in Gallery Slideshow Post (6 posts)

  1. xenzirril
    Member
    Posted 1 year ago #

    Affected URL: http://quantumxen.net/posts/northwest-railway-museum

    My image Gallery is set to display as slideshow, but produces only this message when the post is displayed:

    This slideshow requires JavaScript.

    Did my own research on the problem and found this thread:

    http://wordpress.org/support/topic/this-slideshow-requires-javascript-error?replies=24#post-3943327

    Can't understand how the Superhero theme might be not be loading the correct JScript if both my install of WP and the theme itself are both authored by Automattic.

    I have used other themes before that were created by other authors, but have never manually changed or edited header.php, footer.php or functions.php for this theme.

    Could use a recommendation on where to look and what to fix/reload/repair.

    My thanks in advance for any insight!

    John Calderon
    Quantum Xen

  2. Takashi Irie
    Theme Wrangler at Automattic
    Posted 1 year ago #

    Thanks for bringing this to our attention. I confirm Superhero has a bug that breaks the slideshow. We'll fix it in the next release which is planned in May.

  3. xenzirril
    Member
    Posted 1 year ago #

    Takashi -

    Thank you for your help! I look forward to the theme update!

    John

  4. xenzirril
    Member
    Posted 1 year ago #

    Any word on that update?

  5. xenzirril
    Member
    Posted 1 year ago #

    Downloaded and applied to my site! Slideshow Gallery is now working! Thank for all your work!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic