WordPress.org

Ready to get started?Download WordPress

Forums

Post UI Tabs
[resolved] JS error on post-ui-tabs.js:57 (4 posts)

  1. PetrusBalgencius
    Member
    Posted 1 year ago #

    Hi Mark,

    I try to make Post UI Tabs working on my new WP site but it keeps going wrong with javascript error.

    Here is the code of the VERY SIMPLE test page I wrote :
    [tab name="Un"]Premier texte[/tab]
    [tab name="Deux"]Deuxieme texte[/tab]
    [end_tabset]

    Here is the Firefox JS console output :
    [23:54:23,170] TypeError: tab_settings.enabled_tabs is undefined @ http://localhost:8888/mysite/wp-content/plugins/put/js/post-ui-tabs.js?ver=1.0.9:57

    I have no other plugin installed, PUT is the firs one.
    If you need more details, please ask... Thanks for your help !

    PB.

    http://wordpress.org/extend/plugins/put/

  2. Mark / t31os
    Moderator
    Plugin Author

    Posted 1 year ago #

    Yes my mistake, i'll have that fixed next version in the mean time and if you're able, you can replace the code from that file with the one from trunk and that should resolve the problem.

    http://plugins.svn.wordpress.org/put/trunk/js/post-ui-tabs.js

    If you prefer, you could switch to the development version, available from here.

    http://wordpress.org/extend/plugins/put/developers/

  3. PetrusBalgencius
    Member
    Posted 1 year ago #

    Hi Mark,

    The version 1.1.0 has fixed the issue (congrats !).
    Thanks for your help.

    PB.

  4. Mark / t31os
    Moderator
    Plugin Author

    Posted 1 year ago #

    Happy to hear that, thanks for updating the thread and reporting back.

    :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.