WordPress.org

Ready to get started?Download WordPress

Forums

TinyMCE Color Picker
[resolved] JS Error (6 posts)

  1. kiwifraise
    Member
    Posted 3 months ago #

    Hi !
    I'm using WP 3.0 with Advanced TinyMCE editor.
    I just downloaded your plugin, but when I activating it, editor won't show and I got a JS error :

    Horodatage : 4/28/14, 11:30:37 AM
    Erreur : ReferenceError: wpColorPicker is not defined
    Fichier Source : /wp-content/plugins/tinymce-colorpicker/tinymce-colorpicker.js
    Ligne : 16

    I think there is a missing var declaration :S

    Could you help me ?
    Thx !!

    https://wordpress.org/plugins/tinymce-colorpicker/

  2. Janneke Van Dorpe
    Member
    Plugin Author

    Posted 3 months ago #

    Thanks for the report, I'll look into it!

  3. kiwifraise
    Member
    Posted 3 months ago #

    Thx for the reply !
    Sorry, this is not WP 3.0 but 3.9 obviously :) :)
    Dont know why there is this error.

  4. Janneke Van Dorpe
    Member
    Plugin Author

    Posted 3 months ago #

    Could you update to version 1.2 of this plugin? We changed a lot of things, which may solve your problem as well. Let me know if it isn't!

  5. kiwifraise
    Member
    Posted 3 months ago #

    Yeah cool it's okay now !! Congrats and thanks you for the awesome !!

  6. Janneke Van Dorpe
    Member
    Plugin Author

    Posted 3 months ago #

    Great!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.