WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
jQuery Ver error (4 posts)

  1. vikkiranag
    Member
    Posted 11 months ago #

    first of all thanks for developing this powerful plugin i just wanted to know how can i upgrade my jquery file in js folder as i have tried to upgrade jquery in woocommerce 1.6.5.2 but invain i can;t upgrade to newer version of woocommerce as my theme doesnt support woocommerce version other than 1.6.5.2 so anybody could help me upgrading my jquery manually to the latest? or any other solution?

    i m having this error whenever i try to add product or any operation in woocommerce

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    http://wordpress.org/plugins/woocommerce/

  2. vikkiranag
    Member
    Posted 11 months ago #

    anybody can help me?

  3. varktech.com
    Member
    Posted 11 months ago #

    This problem has been discussed at great length. Do a search on blockUI +woo and you'll find lots of solutions... Manual updates have been described... (and you might want to put the screws to your theme developer about keeping up)

  4. vikkiranag
    Member
    Posted 11 months ago #

    yeah i did that and found many but none of them worked for me if u can post a link to any solution you think would work in this scenario then i ll be grateful

Reply

You must log in to post.

About this Plugin

About this Topic