WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Video Player
[resolved] [closed] jQuery UI (4 posts)

  1. Alex M
    Member
    Posted 8 months ago #

    Please fix player to use internal jQuery UI library.
    wp_enqueue_script("jquery-ui",plugins_url('js/jquery-ui.min.js', __FILE__));

    http://wordpress.org/plugins/player/

  2. webdorado
    Member
    Plugin Author

    Posted 6 months ago #

    Dear Alex,

    Thank you for advice.

  3. rkheinz
    Member
    Posted 6 months ago #

    I am having a similar problem. Spider Video conflicts with Simple:Press. If I disable Spider Video all thing work again.
    Copy of browser console
    10:16:27.520 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. content-script-libs.js:2
    10:16:41.094 Use of attributes' textContent attribute is deprecated. Use value instead. content-script-app.js:9623
    10:16:44.802 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. jquery.js:4
    10:16:50.002 HTTP "Content-Type" of "text/plain" is not supported. Load of media resource https://destinymakers.org/wp/wp-content/uploads/video/Welcome_2014.iPhone.m4v failed. wp
    10:16:50.038 Use of attributes' textContent attribute is deprecated. Use value instead. content-script-app.js:9623
    10:16:50.409 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. jquery.js:4
    10:17:01.284 Image corrupt or truncated: https://destinymakers.org/wp/wp-content/sp-resources/forum-gravatar-cache/48fb7046d0f259559d28a937aa853a47 48fb7046d0f259559d28a937aa853a47
    10:17:01.982 this.element.propAttr is not a function jquery-ui.min.js:5
    10:17:02.122 Use of attributes' textContent attribute is deprecated. Use value instead. content-script-app.js:9623
    10:17:08.851 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. content-script-libs.js:2
    10:17:13.682 this.element.propAttr is not a function jquery-ui.min.js:5
    10:17:13.792 Use of attributes' textContent attribute is deprecated. Use value instead. content-script-app.js:9623
    10:17:14.873 Use of getPreventDefault() is deprecated. Use defaultPrevented instead. jquery.js:4

  4. esmi
    Forum Moderator
    Posted 6 months ago #

    @rkheinz: If you require assistance then, as per the Forum Welcome, please post your own topic. This 2 month old topic references an old version of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.