WordPress.org

Ready to get started?Download WordPress

Forums

WP jQuery Lightbox
[resolved] jQuery Lightbox problem with sliders (5 posts)

  1. mats_
    Member
    Posted 1 year ago #

    I'm using WP jQuery Lightbox plug-in for the first time. Using and configuration worked fine. Then I found out that the slider on my homepage didn't work any more. I deactivated the jQL plugin, deinstalled it, I reinstalled the slider plug-in – the slider doesn't show up. I even installed several other sliders, they also don't work.

    Does the jQL plugin make some changes to the WordPress-Database? Or what's up?

    Here's the installation:
    http://www.chwev.de/WordPress_01/de/
    In the bottom left corner of the blue top-bar you can find the calling-code for the slider

    http://wordpress.org/extend/plugins/wp-jquery-lightbox/

  2. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    No, jQuery Lightbox makes no permanent changes anywhere. Maybe you updated some other plugins or WordPress at the same time?

    It seems your Cyclone Slider plugin is not running it's filters correctly, since it's being output instead of removed. Read its documentation and make sure you've configured and activated it correctly.

    Also, your site is currently throwing a 404, trying to load the Smart Post List CSS. Fix that.

  3. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    *the shortcode is printed, instead of removed.

  4. mats_
    Member
    Posted 1 year ago #

    Well, the slider plugin went well until I installed jQuery Lightbox. I think the slider is activated and configured correctly; nevertheless I just de- and reinstalled it some minutes ago - without success. And then there's the fact that even other sliders don't work, so it shouldn't be a problem of the cyclone slider.

    I'm not a programmer; I don't know how filters are called or what could prevent them from working. Do you have some idea? What could happen during the installation of the jQL plugin? Is it a jquery-conflict?

  5. ulfben
    Member
    Plugin Author

    Posted 1 year ago #

    No, it's not a jquery conflict. The only problem you have is trying to serve the CSS file that doesn't exist. And, yeah, a plugin that doesn't filter it's shortcode.

    My guess? You're trying to use a shortcode in a widget, but it was designed to be used in a post or page. But you claim this used to work, so I suppose we'll have to believe that.

    Either way, it's impossible for jquery lightbox to cause this behaviour so I'll close the thread. Try the cyclone slider forum for support on the misbehaving plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic