WordPress.org

Ready to get started?Download WordPress

Forums

jQuery Lightbox
jQuery Lightbox plugin stopped working after upgrade ot 3.2.1 (8 posts)

  1. dchoksi
    Member
    Posted 2 years ago #

    jQuery Lightbox plugin stopped working after upgrade to 3.2.1.

    All code and markup are the same I am not changed anything but still when I click on the image nothing happens. I don't even get a JS error.

    Please resolve this problem as my site is getting pushed back to go live.

    thanks

    http://wordpress.org/extend/plugins/jquery-lightbox-balupton-edition/

  2. Pedro Lamas
    Member
    Plugin Author

    Posted 2 years ago #

    Greetings,

    What version of WordPress are you using? What was the previous version of Lightbox you were using? Can you provide me with a test URL so I can debug the problem?

    Best regards,

    Pedro Lamas

  3. Justin Korn
    Member
    Posted 2 years ago #

    Just realized I'm having the same issue on my personal site, but not getting any errors. Haven't dug deep into the code yet to try and figure it out, but here are the details you requested from above:

    WordPress: 3.3.1
    jQuery Lightbox: 0.19

    My site is: http://korndev.com
    The lightbox is being used on individual client pages. For example: http://korndev.com/work/l2federalresources/

    If I get some time, I'll take a look, but if you find a fix or want me to test anything, please let me know.

  4. Pedro Lamas
    Member
    Plugin Author

    Posted 2 years ago #

    What Operating System and Browser are you using, Justin?

    In Chrome seems to be working fine... :\

  5. Justin Korn
    Member
    Posted 2 years ago #

    Hey Pedro,

    Using Chrome on XP. Just tried again, no go.

    However, I did just try on IE 8 and Firefox 8 and it seems to be working without issues on both. Weird.

    I'm stumped for now, but, like I said earlier, if I get some time, I'll take a deeper look and report any findings.

  6. chaos1
    Member
    Posted 2 years ago #

    Excuse me kind sir, but I am experiencing the same issue and you have not reported back your findings. How did you fix this?

    Edit: it seems to break when your logged in and the Admin bar is enabled.

  7. Pedro Lamas
    Member
    Plugin Author

    Posted 2 years ago #

    And what browser & operating system are you suing chaos1?

  8. Pedro Lamas
    Member
    Plugin Author

    Posted 2 years ago #

    I just updated the plugin to version 0.20, fixing some more compatibility issues with jQuery!

    Please try this version and check if all works fine now! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic