WordPress.org

Ready to get started?Download WordPress

Forums

WP Supersized
Jquery incompatibility (1 post)

  1. rbaena
    Member
    Posted 1 year ago #

    In the same WP 3.4.2 page, we use WP Supersized and uniformjs.com implementation with http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js. The WP Supersized don't load background images. We have try down until jquery 1.2.3 version and we have had the same problem. When we try with jquery 1.2.2 WP Supersized works but not uniformjs.com implementation. We have saw too that it could be a problem with name instances when they have same name ($). Some help please. Thank you.

    http://wordpress.org/extend/plugins/wp-supersized/

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic