WordPress.org

Ready to get started?Download WordPress

Forums

WP UI - Tabs, Accordions, Sliders
[resolved] Jquery error that causes another plugin to not work properly (2 posts)

  1. J
    Member
    Posted 1 year ago #

    Hi,

    My console shows the following error:

    Uncaught Error: Syntax error, unrecognized expression: [object HTMLDivElement][class*=tab-rotate]

    This problem is causing the event espresso plugin checkout page to not work properly (there are payment options that should be able to be clicked to be opened)

    When i disable UI tabs plugin, the other plugin works fine. but then of course I no longer have my tabs working.

    for some reason the error doesn't show extra details now but it did before and when i opened it it indicated it is from the UI plugin.

    How do I solve this and make both of them work together ok?

    Please advise.

    Thanks

    http://wordpress.org/extend/plugins/wp-ui/

  2. J
    Member
    Posted 1 year ago #

    Seems like i figured it out.

    Under the settings of the plugin, under advanced, I unchecked the "Use Old Version".

    No error now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic