WordPress.org

Ready to get started?Download WordPress

Forums

WP jQuery Lightbox
JQuery dependencies hack? (1 post)

  1. edwardgtxy
    Member
    Posted 11 months ago #

    For some reason, my wordpress is using jquery 1.7 and I have to change to:

    wp_enqueue_script('wp-jquery-lightbox-swipe', plugins_url(JQLB_TOUCH_SCRIPT, __FILE__),  Array(), false,false);
    	wp_enqueue_script('wp-jquery-lightbox', plugins_url(JQLB_SCRIPT, __FILE__),  Array(), false, false);

    instead of hardcoding the 1.4 version to get this plugin to work.

    http://wordpress.org/plugins/wp-jquery-lightbox/

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.