WordPress.org

Ready to get started?Download WordPress

Forums

BulletProof Security
[resolved] jQuery Code changes for WordPress 3.6 okay with 3.5.1? (3 posts)

  1. leejosepho
    Member
    Posted 1 year ago #

    I suspect you would not have sent the recent update if there might be any problem here, but I still must ask:

    Is it possible for the BPS jQuery Code changes for the new jQuery version in WordPress 3.6 to cause any trouble in WordPress 3.5.1?

    http://wordpress.org/extend/plugins/bulletproof-security/

  2. AITpro
    Member
    Plugin Author

    Posted 1 year ago #

    The new jQuery code works with both WP 3.5.1 and WP 3.6 jQuery libraries. I did notice on 1 test site that after the upgrade from .48.2 to .48.3 the new BPS jQuery script did not kick in right away and display correctly until I cleared Browser cache. I believe that was just a random fluke on that particular site. On 29 test sites the new BPS js script kicked in and displayed correctly and on the 1 it did not.

  3. leejosepho
    Member
    Posted 1 year ago #

    Many thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.