WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Jetpck Tiled Gallery not loading. (8 posts)

  1. Jane Milburn
    Member
    Posted 1 year ago #

    Hello, I can not find an answer to my problem. I use Jetpack Tiled galleries. It is very slow to load and does not load all of the images? The images are not too big, I have cleared the cache and shut down anything that may have been slowing my pc down. Thank you in advance.
    http//:www.roymilburn.com

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I have invalidated the cache for all pictures that were not displayed on your gallery pages.

    Could you try to load the page again in 15-20 minutes, and let me know if you still experience issues?

    Thanks!

  3. Jane Milburn
    Member
    Posted 1 year ago #

    Hello, sorry for the late reply. I have only just seen your message. It is 17.22pm and I am still having the same problem.
    Many thanks.

  4. david.ei
    Member
    Posted 1 year ago #

    I am having a similar problem. When opening my tiled gallery http://americansailinginstitute.org/fleet-gallery-2/ in IE 10 (desktop) some images display as tiny thumbnails. F5 or refresh fixes the problem until you navigate away then return to the page again. Chrome and Firefox never exhibit the problem. I'm also using the Responsive theme.

  5. Jane Milburn
    Member
    Posted 1 year ago #

    Hi again, I am still getting the same problem. Can you help please?

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @david.ei - please do not interrupt someone else's thread - it's very confusing. You can start your own thread here:

    http://wordpress.org/support/plugin/jetpack#postform

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @Jane I noticed that some of these images are really large. That could be what' causing the issue. Indeed, if the image is too large and if your server takes longer than 10 seconds to upload the image to Photon, the upload will time out and your image will appear to be broken.

    Could you try to upload differently-named images with a smaller file size, and let me know if it helps?

    @David As WPyogi suggested, you might want to start your own thread, as your problem appears to be different.

    Thanks!

  8. Jane Milburn
    Member
    Posted 1 year ago #

    Hello Jeremy. You were right. I have now uploaded smaller images and all works fine. I had thought the images were small enough but obviously not. Thank you very much for your time and effort in answering my question.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic