WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Jetpack's Photon breaks Sliders (4 posts)

  1. joerude
    Member
    Posted 10 months ago #

    Hi, my website (www.chivomovil.com) uses a theme called "Elastico" by spadeinvaders (which no loner appear anywhere online), the Photon plugin seems to work properly everywhere except for the Sliders, it creates. For example:

    This is what the image usually looks like inside the page:
    http://cl.ly/image/013Y2N3O3K3N

    This is what it looks like with Photon enabled:
    http://cl.ly/image/0W0g3N3A2H0O

    Is there any way to activate Photon and prevent the Sliders from showing the not-properly-resized image?

    Thanks!

    http://wordpress.org/plugins/jetpack/

  2. designsimply
    Member
    Plugin Contributor

    Posted 9 months ago #

    This post shows an example of disabling Photon just before a widget or function is called and then re-enabling it just after. You could use this technique on your slider-related code.
    http://ethitter.com/2013/07/disable-jetpacks-photon-module-in-specific-situations/

  3. joerude
    Member
    Posted 9 months ago #

    Thanks, I checked it out, unfortunately I have no idea as to where to insert this code. Is it in the theme's php editor or somewhere in the jetpack's plugin editor? Thanks Again!

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 9 months ago #

    You can insert this code in your theme's functions.php file, or in a functionality plugin like this one:
    http://wordpress.org/plugins/functionality/

    Let me know if this helps.

Reply

You must log in to post.

About this Plugin

About this Topic