WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] JetPack upgrade breaks NextGen gallery plugin (3 posts)

  1. redhop
    Member
    Posted 1 year ago #

    Originally WordPress 3.3.2, upgraded to JetPack 3.0.4 and NextGen 1.9.3
    and NextGen galleries stopped working.

    Upgraded to WordPress 3.5 and NextGen 1.9.10 - still not working.

    Deactivated JetPack and NextGen works.....

    http://wordpress.org/extend/plugins/jetpack/

  2. Josh
    Member
    Posted 1 year ago #

    Hi Redhop,

    There is another open topic where the same issue has been reported. I'd recommend taking a look at it as there have been a few suggestions posted there that may help you:

    http://wordpress.org/support/topic/jetpack-204-breaks-nextgen-galleries

  3. redhop
    Member
    Posted 1 year ago #

    Thanks Josh

    Timperator's fix did the trick :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic