WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
Jetpack Tiled Galleries not appearing correctly or at all! (12 posts)

  1. thepulpgirls
    Member
    Posted 1 year ago #

    I've just activated Jetpack and deactivated all the other gallery plugins. When I go to create a new post with a new gallery it doesn't appear! I've checked the box to create the photos into a mosaic in the configurations as well but it still doesn't work.

    I've also tried a method I noticed someone mention of saving a blank post with the title before entering the gallery and still no solution.

    I hope there's an easy fix that I'm simply unaware of? Please help!

    http://wordpress.org/extend/plugins/jetpack/

  2. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Can I have a link to your site so that I can take a look at it myself? Ideally you'd point me to a page or post where you tried to insert a gellery. Thanks!

  3. thepulpgirls
    Member
    Posted 1 year ago #

    Sure! The strange thing is the gallery shows up fine on my sister's brand new macbook pro.. could the issue be with the fact that I use a macbook from '07?

    here's the link

    She is able to input a gallery just fine on her computer and I can't on mine... also when viewing this gallery (that she created) I can see the mosaic fine but when I click and enter the carousel mode the layout is completely messed up and the images don't even slide to the next!

  4. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Hi!

    I can't access your site, it seems to be down at the moment. :(

    What browser and version are you using? Maybe it's a browser issue?

  5. pazzaglia
    Member
    Posted 1 year ago #

    I'm having the same issue. Installed jetpack, activated Carousel (seemed from other threads that could be the issue) pre-checked having tiled mosaic as default gallery in the media settings. Created new gallery and chose type as "mosaic".

    Even if I choose slideshow, circles, or thumbnails all I get are a bunch of squares.

    I created a scrap page with all of the gallery types available. At the moment, they're all exactly the same (viewed with firefox, chrome, opera and IE)

    http://www.hippressurecooking.com/scrap-mosaic/

    Thanks,

    L

  6. pazzaglia
    Member
    Posted 1 year ago #

    I just installed the Jet Pack update that had some bug fixes for the gallery, and I wanted to report (and you can see for your self from my linked page above). The the galleries still don't show-up. Just a bunch of squares.

    Anything I'm doing wrong on my side? Has anyone been able to actually get this feature to work?

    Ciao,

    L

  7. designsimply
    Member
    Plugin Contributor

    Posted 1 year ago #

    @pazzaglia1, I just tested mosaic and circle galleries on my test blog running WordPress 3.5.1 and Jetpack 2.2.4, and they are working for me normally.

    Do you have any other gallery or image related plugins installed on your WordPress site? If so, which ones, and can you temporarily disable them to see if that makes the problem go away? Could your theme be the issue? Can you temporarily switch to the default theme to see if that solves the problem?

  8. pazzaglia
    Member
    Posted 1 year ago #

    Thanks designsimply, I just updated to the second update and still.. nothing.

    These are the only plug-ins I'm using that have anything to do with the images:

    - Add featured image to RSS feed 1.0 (inserts an image in the rss feed)
    - Display All Image File Path (show path of all image sizes in admin)
    - Meteor Slides 1.5.1 (Javascript that only runs on homepage)

    De-activating all three, did not make any difference. But I appreciate you pointing to the theme as a possible solution.

    SO, I went to look at my "mother" theme's stylesheet and found lots of definitions for .gallery, .singular-attachment, .hentry.format-gallery, .hentry.format-gallery

    I'm not advanced enough to know how to get my child theme to ignore the mother theme's style sheet (just how over-write individual elements with my own). So I just ripped them all out of the mother theme's stylesheet (which I know is not the best way to go).

    Anyway I broke my whole style and the gallery still didn't work. It displayed squares in a vertical line.

    Since I have pretty high traffic (5-7k visitors a day) I could not leave it broken to show you nor temporarily revert back to the default theme.

    Ciao,

    L

  9. pazzaglia
    Member
    Posted 1 year ago #

    OK, for anyone else who stumbles onto this, it looks like a feature of my theme was preventing the galleries from displaying properly.

    I contacted the theme developer who gave me this code to put in my child themes functions.php it would be right in the first part where functions.php calls the mother theme..

    remove_theme_support( 'cleaner-gallery' );

    I hope this helps someone!

    Ciao,

    L

  10. pazzaglia
    Member
    Posted 1 year ago #

    P.S. Obviously, you should look in your own theme's functions.php to see if anything defining galleries is supported and then replace "cleaner-gallery" with whatever THAT is called.

  11. acquaviva
    Member
    Posted 11 months ago #

    Hello,

    I am experiencing a problem with some of my tiled galleries. Not all images are loading when calling the gallery. All images have a max filesize of 3MB.

    Could you please have a look at e.g. http://www.handdruck.de/griechenland/

    I am running out of ideas.

    thx a lot in advance.

    Cheers

  12. designsimply
    Member
    Plugin Contributor

    Posted 10 months ago #

    @acquaviva, your issue sounds different than the one originally reported in this thread. You should start a separate help request at http://wordpress.org/support/plugin/jetpack

    You mentioned you were running out of ideas. What were some of the ideas from before that you tried?

    To verify whether it's only tiled galleries that are affected, you can go to the Jetpack tab and temporarily disable tiled galleries to see if that makes the problem go away.

    It might also help to know a list of plugins you have installed on handdruck.de.

    Post as much detail as you can in a separate thread.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic