WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack Tiled Galleries is breaking the links to my photos (6 posts)

  1. d_ianas
    Member
    Posted 1 year ago #

    Hi,

    I installed the 2.2.5 version of Jetpack. All my posts (old and new) started having broken links in the photo galleries. Through trial and error I realized the problem is Tiled Galleries (Photon not an issue, same with Carousel).

    I don't have other plugins installed, so it's not a conflict of that.

    I really want the Tiled Galleries effect for my photos. Also I am using the free iRibbon theme from CyberChimps.

    If anyone can tell me why Tiled Galleries is breaking my photos and how to fix it that would be MUCH appreciated.

  2. d_ianas
    Member
    Posted 1 year ago #

    Also, I've re-installed WordPress and Jetpack. No luck.

    Here is a link showing the broken photos:

    http://dianameetsthelocals.com/2012/07/24/cesky-krumlov/

  3. LingoSam
    Member
    Posted 1 year ago #

    I can confirm I am in the same boat on a particular site.

    I have tried deactivating jetpack, the tiled galleries and photon in different orders, the effect is the same.

    This is visible at : http://bit.ly/18hjweB

    Any help would be much appreciated.

  4. craigcac
    Member
    Posted 1 year ago #

    I'm having the same problems. Clean install of WP with just Akismet and JetPack as plugins. Post loads with some broken images, when refreshing the post it will load more images. Must be something to do with how the resized tiled images are generated.

  5. craigcac
    Member
    Posted 1 year ago #

    Looked at the JetPack site and it seems that the issue could be related to the fact that the images are served from WordPress.com CDN (Content Distribution Network).

    My understanding of this is that the images are sent to WP-CDN and then resized to fit the tiles on the fly. If either your own or WP servers are slow then the image links get broken. If you refresh the page enough times to ensure all images are generated then this fixes the broken links.

    I could be wrong though!

    @d_ianas your page looks ok to me although the images take forever to load and the source code indicates that the images are not served from WP CDN. Not sure how you did that!

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    You all might want to ask on JetPack's forum:

    http://wordpress.org/support/plugin/jetpack#postform

Topic Closed

This topic has been closed to new replies.

About this Topic