WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack Subscriptions sending in Spanish suddenly (1 post)

  1. csburdick
    Member
    Posted 1 year ago #

    Suddenly Jetpack Subscriptions is sending email in Spanish instead of English. I subscribe to my own blog (Automoblog.net) via Jetpack Subscriptions for reasons such as this, and suddenly, recently, it started sending all posts in Spanish instead of English. I didn't change anything. When I click on "Unsubscribe or change your email settings at Manage Subscriptions" at the bottom, it opens a new page but doesn't go anywhere - just a blank page. I can't find anything is WP or Jetpack settings to correct this, and I don't know if it's limited to me or all my subscribers - none of my other subscriptions through WP are doing this. It's a self-hosted WP blog. Thank you for any help.

Topic Closed

This topic has been closed to new replies.

About this Topic