WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Jetpack stats timing out, last 2 days (12 posts)

  1. eswrite-wp
    Member
    Posted 1 year ago #

    When I try to display Jetpack Site Stats, I get a long wait, then a message telling me this page couldn't be displayed now, and to refresh. Anyone else having this issue? What can I do to get my stats back?

  2. decisionprocesstheor
    Member
    Posted 1 year ago #

    I am having the same problem. Here is the message:
    User Agent: "Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0)"
    Page URL: "http://decisionprocesstheory.com/wp-admin/admin.php?page=stats&noheader"
    API URL: "http://dashboard.wordpress.com/wp-admin/index.php?noheader=true&proxy&page=stats&blog=39111123&charset=UTF-8&color=fresh&j=1:2.1.1"
    http_request_failed: "Operation timed out after 90001 milliseconds with 0 bytes received"

  3. eswrite-wp
    Member
    Posted 1 year ago #

    Well... at least I'm not alone. Now let's see if there are some answers? Still happening or not happening, however you want to look at it.

  4. eswrite-wp
    Member
    Posted 1 year ago #

    Anyone, anyone... Buehler, Buehler. Anyone?

  5. GRAVELBIKEcom
    Member
    Posted 1 year ago #

    Same here.

    Now I can't reactivate the plugin because it won't connect to WordPress.com

    Just curious, is anyone else hosting @ fatcow.com?

  6. eswrite-wp
    Member
    Posted 1 year ago #

    Okay, for the first time I get the error that @decision reported:

    We were unable to get your stats just now. Please reload this page to try again. If this error persists, please contact support. In your report please include the information below.

    User Agent: "Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0"
    Page URL: "https://imagesbyeduardo.com/main/wp-admin/admin.php?page=stats&noheader"
    API URL: "http://dashboard.wordpress.com/wp-admin/index.php?noheader=true&proxy&page=stats&blog=22366404&charset=UTF-8&color=fresh&ssl=1&j=1:2.1.1"
    http_request_failed: "Operation timed out after 90000 milliseconds with 0 bytes received"

  7. eswrite-wp
    Member
    Posted 1 year ago #

    @GRAVEL, yes I'm on fatcow.com also... I'll report it to them if you will.

  8. GRAVELBIKEcom
    Member
    Posted 1 year ago #

    I'll open a ticket with fatcow

  9. seekingshadedotcom
    Member
    Posted 1 year ago #

    Yeah, I opened one with Fatcow, too.

  10. eswrite-wp
    Member
    Posted 1 year ago #

    Thanks @GRAVEL and @seeking... I gave them this link so they can see they have a more general problem. No response yet, and they typically respond quickly. Guessing this isn't an easy one.

  11. eswrite-wp
    Member
    Posted 1 year ago #

    OK, let's close this one and track/resolve the issue @:

    http://wordpress.org/support/topic/problems-with-jetpack-211?replies=13

  12. nicpedersen
    Member
    Posted 1 year ago #

    Same issue for me as well. Submitted compatibility report yesterday.

    Im also on fatcow. Just spoke with a rep with them who confirmed XML-RPC enabled, but couldn't give a reseon why this happened. I asked if they had recently made policy changes as far as blocking is concerned and her said no. My ticket was then escalated so a "technical specialist" can deal with it.

    My guess is Fatcow screwed something up.

Topic Closed

This topic has been closed to new replies.

About this Topic