WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Jetpack stats stuck on zero (6 posts)

  1. cuckoowrasse
    Member
    Posted 1 year ago #

    Hi folks,

    I'm sure I'm being incredibly stupid here. For some reason, Jetpack tells me that my blog has had only one view, which I know isn't the case.

    http://www.feelgoodfilmclub.com

    I've read a few similar queries on here, but most people seem to be experiencing a sudden problem with Jetpack, i.e. stats are recorded fine until one day something goes wrong, whereas mine has never worked!

    I've double checked to make sure the stats code is included in the footer, which it is, so cannot figure this out.

    If anyone is able to help I'd be very grateful!

    Thanks,
    Siobhan

  2. cuckoowrasse
    Member
    Posted 1 year ago #

    Hi there, thanks for the response.

    Yep, I have and it is!

  3. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

  4. cuckoowrasse
    Member
    Posted 1 year ago #

    Thanks for that, WPyogi. I've worked my way through all of those troubleshooting guides, known issues etc but still can't find a solution unfortunately.

  5. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Then you'll need to post on the JetPack sub-forum:

    http://wordpress.org/support/plugin/jetpack

  6. cuckoowrasse
    Member
    Posted 1 year ago #

    Thanks a lot, I'll do that now.

Topic Closed

This topic has been closed to new replies.

About this Topic