WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] Jetpack Stats Image in Admin Bar Broken (9 posts)

  1. davidshq
    Member
    Posted 5 months ago #

    At some juncture (a while back, I can't remember when) the stats image on the admin bar of my site http://www.daveenjoys.com became broken - and it has never worked since - in spite of several upgrades to both wordpress and jetpack.
    The rest of the stats works fine - when I click on the broken image it takes me to the stats dashboard and displays the stats without issues.
    I run a number of sites - some on this same virtual private server - none of the other sites have this problem.
    Dave

    https://wordpress.org/plugins/jetpack/

  2. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 5 months ago #

    Hi David!

    Could you create an admin account for me, and send in the login credentials to http://jetpack.me/contact-support/ so I can take a look? You can use support@jetpack.me as the email address for the account. Thanks!

  3. davidshq
    Member
    Posted 5 months ago #

    Done! Thanks!

  4. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 5 months ago #

    Hi Dave, marking this as resolved since we're communicating via email right now. For anyone else looking at this thread, I'll post the solution here once we've figured it out.

  5. Fionavar
    Member
    Posted 3 months ago #

    Did you ever resolve this as I have this issue too.

  6. davidshq
    Member
    Posted 3 months ago #

    I have not gotten the issue fixed. I've been busy and haven't had a chance to try Richard's last suggestions...

  7. Fionavar
    Member
    Posted 3 months ago #

    Okay - would love to hear if you find a fix. For me - though only an aesthetic thing - still would love to resolve it.

  8. Richard Archambault
    Happiness Engineer
    Plugin Author

    Posted 2 months ago #

    Fionavar: Could you please start your own thread, as per the Forum Welcome? Make sure to include your site's URL.

    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

  9. davidshq
    Member
    Posted 2 months ago #

    Just FYI, the issue in my case was my theme - Suffusion. If I change the theme the images start working again.

Reply

You must log in to post.

About this Plugin

About this Topic